omsimod.ru

Объявление

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.



Вопрос - ответ

Сообщений 771 страница 780 из 962

771

-Добрый день. У меня руль Logitech momo racing. Как настроить управление,что бы коробка которая на руле переключала передачи( то есть вверх\вниз) и вывести сцепление на кнопку на руле для мкпп?

Отредактировано S1mplyMan (2014-12-19 22:12:23)

772

Всем привет! Подскажите, пожалуйста, переставил винду на компе. У меня был репак и теперь он не открывается (перенес со старого компа), говорит, что библиотека DirectX_28 не используется системой Windows и что-то еще в этом духе. Пробовал переустанавливать... Ничего хорошего - все то же. Что делать?

773

mutant написал(а):

Как исправить не перестанавливая карту? Все работает кроме расписания, и вообще наличия пассов.

Тебе,я уж забыл или сплайны или Sceneryobjects надо перезакинуть

774

Попробовал Лиаз 5292 под механику адаптировать выдало вот это http://sf.uploads.ru/t/G96HM.jpg
че надо тут исправить? Вот коробка Ссылка

775

Доброго времени суток. Кто-нибудь слышал о программе Omnibus Control на iOS для OMSI 1,2 ? Не могу разобраться, как правильно файлы в папку с игрой положить, ибо прога только на немецком. Да и мануала никакого я не нашел.

776

Проблема с Лиазом решилась, когда поставил стандартный cockpit, но что делать если такая ошибка вылазит, потомучто иногда простая замена кокпита не помогает?

777

mutant написал(а):

Как исправить не перестанавливая карту? Все работает кроме расписания, и вообще наличия пассов.


Mixa22 написал(а):

Тебе,я уж забыл или сплайны или Sceneryobjects надо перезакинуть


IMHO, нужно перезакинуть папку maps/TTData

778

Как настроить руль на ось, а кнопки на руле-газ и тормоз. Проблема в том, что руль вращается нормально, а кнопки газа и тормоза на руле не реагируют.

779

обнови омси до 1.01 в настройках руля выбери свой и нажми автонастройку

780

Четверть_Века написал(а):

Подскажите пожалуйста: в условиях ночи, на МАЗах бета и 103с60 практически не отображаются стёкла, изнутри и снаружи, хотя они тонированы и должны быть прекрасно видны. Днём такого не происходит.
Я пробовал менять значения после envmap.bmp и viewpoint, как видите, это не помогло.
На других автобусах (линейка MAN, MB, Ikarus, Neoplan, ЛАЗ...) такого не происходит.
В чём здесь проблема???

из прописки стёкол нужно удалить строку:

[alphascale]
Envir_Brightness