omsimod.ru

Объявление

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » omsimod.ru » Автобусы » КамАЗ-55102 и -65115 для трафика и статики, адаптированные под Омси 2


КамАЗ-55102 и -65115 для трафика и статики, адаптированные под Омси 2

Сообщений 11 страница 20 из 24

1

КамАЗ-55102 и -65115 для трафика и статики, адаптированные под Омси 2
http://savepic.net/4732010.jpg
http://savepic.net/4750442m.jpghttp://savepic.net/4738154m.jpg

Авторы:
модель и текстуры: RED_SHARK, moskur
Конвертация, скрипт экстр: moskur

Изменения: переключение передач и новые звуки (как на F90), водяная пыль из-под колес и выхлоп (работают при соответствующих настройках игры в разделе "дым").

Установка: содержимое архива распаковать в корневую папку Омси. Описание bus-файлов и пути прописки - в файле Readme_KamAZ.docx

Ссылка: http://yadi.sk/d/xe-lAhEIJjWRv

По просьбам трудящихся добавлен неиспользуемый скрипт экстр ExtraVisible.osc (используемый интегрирован в main_AI_lkw_extra.osc), он находится в OMSI 2\Scripts\AI_Cars

Отредактировано moskur (2014-03-01 14:06:37)

11

Max, скажи пожалуйста, ты не в курсе, Kia Granbird никто не собирается делать?)

12

Serg написал(а):

Max, скажи пожалуйста, ты не в курсе, Kia Granbird никто не собирается делать?)


Никто не собирался

13

я водитель не про! написал(а):

Не ожидано КаМАЗ сделали а МАЗ 105? Я так жду его.

Не понял - при чем тут МАЗ-105? Я им никогда не занимался и заниматься не собираюсь.

Umberto написал(а):

Они  где угодно ездят или по выделенке для грузовиков? (имею ввиду трафик)


Они ездят там же, где и стандартные F90 - т.е. только там, где разрешено движение грузовиков.

14

Итак, опять косяки с рандомной моделью. Исправляем таким образом : все камазовские скрипты копируем в папку .../vehicles/AI_moskur/scrips, затем в BUS-файле AI_KamAZ55102_65115 заменям колонку scripts вот этим:

////////////////////////////////////////////////////////
    Scripts
////////////////////////////////////////////////////////

[varnamelist]
4
script\AI_varlist.txt
script\lights_varlist.txt
script\ExtraVisible_varlist.txt
script\AI_varlist_lkw.txt

[script]
1
script\main_AI_lkw_extra.osc

[constfile]
2
script\AI_constfile.txt
script\ExtraVisible_constfile.txt

Удачи !

15

Sanders написал(а):

Итак, опять косяки с рандомной моделью. Исправляем таким образом : все камазовские скрипты копируем в папку .../vehicles/AI_moskur/scrips, затем в BUS-файле AI_KamAZ55102_65115 заменям колонку scripts вот этим:

////////////////////////////////////////////////////////
    Scripts
////////////////////////////////////////////////////////

[varnamelist]
4
script\AI_varlist.txt
script\lights_varlist.txt
script\ExtraVisible_varlist.txt
script\AI_varlist_lkw.txt

[script]
1
script\main_AI_lkw_extra.osc

[constfile]
2
script\AI_constfile.txt
script\ExtraVisible_constfile.txt

Удачи !

Какие косяки с рандомной моделью? Все нормально работает, сам на Омси 2 проверял. Какая у Вас версия и в чем у Вас заключается косяк?

16

moskur написал(а):

Какие косяки с рандомной моделью? Все нормально работает, сам на Омси 2 проверял. Какая у Вас версия и в чем у Вас заключается косяк?


Беру свои слова обратно, я спутал со старой версией данного мода. ))) Из нового пака взял только скрипты (т.к. старый здорово перелопачен). Проверил бас-файл в архиве, все в норме. Прошу прощения.

17

Да ничего, бывает)
Для тех, кто будет использовать данный мод на 1-й версии (по указанному выше порядку) хочу заметить, что он не будет работать:
1. На версии 1.01 - из-за старого ядра программы
2. На версии 1.04 - из-за наличия глюков именно на данной версии, связанных с путями к ТС (на 1.06 его уже устранили).

18

Попробовал поставить эти КамАЗы на OMSI 2.1.004, и выдает такую ошибку:
Часть лога:
343 00:14:48 -  -   Error:           Bereichsuberschreitung bei Zeilenindex: TAV 5143
344 00:14:48 -  -   Error:           Bereichsuberschreitung bei Zeilenindex: TAV 5143
345 00:14:48 -  -   Error:           Bereichsuberschreitung bei Zeilenindex: TAV 5143
346 00:14:48 -  -   Error:           Bereichsuberschreitung bei Zeilenindex: TAV 5143
347 00:14:48 -  -   Error:           Bereichsuberschreitung bei Zeilenindex: TAV 5143
Цифры в конце бывают разные.
Кто-нибудь сталкивался с такой проблемой?

19

man1584 написал(а):

Попробовал поставить эти КамАЗы на OMSI 2.1.004, и выдает такую ошибку:
Часть лога:
343 00:14:48 -  -   Error:           Bereichsuberschreitung bei Zeilenindex: TAV 5143
344 00:14:48 -  -   Error:           Bereichsuberschreitung bei Zeilenindex: TAV 5143
345 00:14:48 -  -   Error:           Bereichsuberschreitung bei Zeilenindex: TAV 5143
346 00:14:48 -  -   Error:           Bereichsuberschreitung bei Zeilenindex: TAV 5143
347 00:14:48 -  -   Error:           Bereichsuberschreitung bei Zeilenindex: TAV 5143
Цифры в конце бывают разные.
Кто-нибудь сталкивался с такой проблемой?


По началу работал камаз в трафике нормально,но после установки маза103-107 начала вываливаться такая же ошибка,уже не знаю куда копать.

20

Посмотрите внимательно, наверняка вместе с тем, что вы устанавливали, установился измененный шрифт StreetBerlin (папка Fonts в корне омси). Из-за этого и ошибки. В прописке model можно поменять прописку шрифта StreetBerlin на аналогичную прописку шрифта, например Kennz_DtAlt из model.cfg MAN F90. Ошибки должны пропасть.


Вы здесь » omsimod.ru » Автобусы » КамАЗ-55102 и -65115 для трафика и статики, адаптированные под Омси 2