omsimod.ru

Объявление



Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » omsimod.ru » Обсуждение симулятора, решение проблем, ошибки » Вопрос-ответ (часть 2).


Вопрос-ответ (часть 2).

Сообщений 411 страница 420 из 660

411

Mixa22, да. Но он работал успешно и без нареканий.
Сей косяк пошёл после установки этого пака Икаров 280.

412

Кинст написал(а):

Mixa22, да. Но он работал успешно и без нареканий.
Сей косяк пошёл после установки этого пака Икаров 280.

попробуй шрифты переставить и я обьекты с чистогорска заново ставил в свое время

Отредактировано Mixa22 (2016-04-26 17:30:43)

413

У меня точно такое было после нового Чугуева. Пришлось восстанавливать игру через стим (omsi2 - свойства - локальные файлы - проверить целостность кеша). По логу похоже, что уже поврежденной программе попадается сильно битый солярис, а потом у программы уже не хватает ресурсов для нормальной работы. После первой ошибки TAV можно лог дальше не смотреть.

Отредактировано Мур (2016-04-26 17:53:45)

414

Кинст написал(а):

Mixa22, да. Но он работал успешно и без нареканий.
Сей косяк пошёл после установки этого пака Икаров 280.

Ну в приложенном вами логе ошибок ни на икарусы нету, ни на шрифты которые там с ними идут нету, значит дело в другом)
В частности вам уже ответили про шрифты. Вообще делайте на всякий случай бэкап папки со шрифтами...а то омси 2 любит глюки ловить из-за них...
И у вас солярис кривоват...самое простое-замените его в ай-листе на другой автобус)

Мур написал(а):

У меня точно такое было после нового Чугуева. Пришлось восстанавливать игру через стим (omsi2 - свойства - локальные файлы - проверить целостность кеша). По логу похоже, что уже поврежденной программе попадается сильно битый солярис, а потом у программы уже не хватает ресурсов для нормальной работы. После первой ошибки TAV можно лог дальше не смотреть.

Отредактировано Мур (Вчера 17:53:45)


А у меня так руки и дошли до установки нового Чугуева  :crazyfun:
После прочтения отзывов, желание ставить её стремительно улетучивается)

Вообще по хорошему если, да и по опыту своему...
Перед установкой ЛЮБОЙ карты рекомендую делать бэкапы папок: "Fonts", "Inputs" и "option_presets". А также забэкапить все файлики, которые в корне лежат (DLLки, текстовые и.т.д. все файлы кроме папок)

Распаковать арихвы с картой куда ни будь кроме папки с игрой, ибо с тем, что лежит в архивах, надо сначала поработать!
Для бОльшей чистоты запуска карты удалить из папки "maps/нужная карта" 2 файлика с именем laststn.

Далее при установке карт ставить ТОЛЬКО САМЫЕ ОСНОВНЫЕ ПАПКИ БЕЗ ЗАМЕНЫ ФАЙЛОВ: Humans, maps, Money, Sceneryobjects, Sounds, Splines, Texture, TicketPacks, Trains, Vehicles.

После этих манипуляций карту можно запускать) Как правило после таких манипуляций карта должна заработать)
И перед запуском не забываем ставить точку у "начать новую игру"))

Если не запустится, то игра, остальные карты и транспорт останутся невредимыми) А на устанавливаемую карту искать объекты придётся, патчи и.т.д.

415

McLaren
понял, спасибо большое за совет!)
Я тоже всегда сомневался, когда архиватор останавливал загрузку из-за вопроса: "Ставить с заменой или без замены". Ставил с заменой и без копий файлов, а зря, выходит.

Отредактировано American Bus Driver (2016-04-27 05:50:23)

416

McLaren, Мур, Mixa22, ребят, спасибо. Буду пробовать (со шрифтами и заменой Соляриса). Надеюсь выйдет.

417

Кинст написал(а):

McLaren, Мур, Mixa22, ребят, спасибо. Буду пробовать (со шрифтами и заменой Соляриса). Надеюсь выйдет.

Должно выйти! )))

418

Mixa22, причина была где то глубже.... Впервые такой "косяк" появился после установки аддонов на Мерс 405 и 305G, т.к. там не совсем привычный алгоритм активации - надо вручную прописывать реестр. Первый раз поставил не сильно внимательно, в итоге сбил всё, что относится к Омси в Реестре, после чего пришлось переустановить игру...

Сейчас тоже переустановил, почистил реестр - работает стабильно. Из аддонов оставил только МВ-305 (одиночка который), т.к. некоторые его скрипты активно используются в других моделях.

419

Кинст, я извиняюсь, но Вы бы сразу писали, что в реестр лазили. Это очень две больших разницы. Хорошо, что всё заработало. )))

420

Мур написал(а):

Кинст, я извиняюсь, но Вы бы сразу писали, что в реестр лазили. Это очень две больших разницы. Хорошо, что всё заработало. )))

Ну в принципе я в реестр тоже лазил когда 305g ставил,но проблем таких не было.


Вы здесь » omsimod.ru » Обсуждение симулятора, решение проблем, ошибки » Вопрос-ответ (часть 2).