omsimod.ru

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » omsimod.ru » Автобусы » Mercedes О405 Camo для OMSI


Mercedes О405 Camo для OMSI

Сообщений 1 страница 6 из 6

1

Это "Мерина" я не нашёл на сайте, так что вот(сори что нет фоток),Работает на версии OMSI 1.4, 1.6  и OMSI 2, но на OMSI 1.01, всё супер, но когда начинается перевозка пассажиров на данном автобусе он начинает лагать! И поэтому я обращаюсь к многоуважаемым администраторам, мододелам, ребят пожалуйста одаптируйте этот замечательный мод под версию 1.01






"Мерс"

2

Mr.Ashot написал(а):

Это "Мерина" я не нашёл на сайте, так что вот(сори что нет фоток),Работает на версии OMSI 1.4, 1.6  и OMSI 2, но на OMSI 1.01, всё супер, но когда начинается перевозка пассажиров на данном автобусе он начинает лагать! И поэтому я обращаюсь к многоуважаемым администраторам, мододелам, ребят пожалуйста одаптируйте этот замечательный мод под версию 1.01



"Мерс"


Что подразумевается под фразой "начинает лагать"? Конкретно то что происходит? "Начинает лагать" только на 1.01 или на всех версиях так?
И какой смысл сидеть на 1.01, версия старая и вряд ли кто под неё подгонять будет...

Отредактировано McLaren (2015-07-14 19:08:10)

3

McLaren написал(а):

Что подразумевается под фразой "начинает лагать"? Конкретно то что происходит? "Начинает лагать" только на 1.01 или на всех версиях так?
И какой смысл сидеть на 1.01, версия старая и вряд ли кто под неё подгонять будет...

Отредактировано McLaren (Вчера 19:08:10)

Только на 1.01,лагать-игра зависает на 5-10 сек.

4

Mr.Ashot написал(а):

Только на 1.01,лагать-игра зависает на 5-10 сек.

Скорее всего у него скрипты или 3Д элементы какие ни будь в прописке которые корректно работают начиная с омси версии 1.04 и выше.
Я бы может и занялся ковырянием под 1.01, да вот только смысла не вижу, да и омси этой нету у меня...обычно со старых версий под новые подгоняют, а тут наоборот...поставьте EXEшник от версии 1.04, назовите его как ни будь по другому, например"omsi104.exe" и как на нём ездить захочется, запускайте через него, а на всём остальном играйтесь на версии 1.01.
Или смотрите лог файл на наличие ошибок, и исправляйте по мере возможности.

5

McLaren написал(а):

Скорее всего у него скрипты или 3Д элементы какие ни будь в прописке которые корректно работают начиная с омси версии 1.04 и выше.
Я бы может и занялся ковырянием под 1.01, да вот только смысла не вижу, да и омси этой нету у меня...обычно со старых версий под новые подгоняют, а тут наоборот...поставьте EXEшник от версии 1.04, назовите его как ни будь по другому, например"omsi104.exe" и как на нём ездить захочется, запускайте через него, а на всём остальном играйтесь на версии 1.01.
Или смотрите лог файл на наличие ошибок, и исправляйте по мере возможности.

Сори за тупой вопрос(Я вобще в OMSI не сильно разбираюсь, так могу в текстурах что-то изменить, написать что-то в салоне...) Ам где мне можно найти  EXEшник от версии 1.04?   
Лог фаил, у меня почемуто вобще не робит нечего не пишет кроме:
====================
    Start logging
====================

Date: 27.06.2015
Time: 18:06:54

Отредактировано Mr.Ashot (2015-07-16 16:48:59)

6

Mr.Ashot написал(а):

Сори за тупой вопрос(Я вобще в OMSI не сильно разбираюсь, так могу в текстурах что-то изменить, написать что-то в салоне...) Ам где мне можно найти  EXEшник от версии 1.04?   
Лог фаил, у меня почемуто вобще не робит нечего не пишет кроме:
====================
    Start logging
====================

Date: 27.06.2015
Time: 18:06:54

Отредактировано Mr.Ashot (Сегодня 16:48:59)


Значит лог чистый)
Экзешник на просторах сети можно найти, ищете патч версии 1.04, распаковываете его куда ни будь и оттуда берёте его. Но на всякий пожарный свой 1.01 скопируйте в надёжное место.
у меня во времена первой омси вкратце было сделано так: ставил версию 1.00, потом патч до 1.01, экзешник от 1.01 копировал и переименовывал. Ставил патч 1.04, от него экзешник тоже копировал и переименовывал, затем накатывал патч 1.06. По факту у меня вся игра была версии 1.06, но потом скинув экзешники предудущих версий, я запускал их и у меня омси была нужной версии) Для некоторых автобусов нужна именно версия 1.01, с зеркалами вроде проблемы у некоторых были, а для всего остального 1.04.
Короче все файлы были от версии 1.06, а ехешники от 1.01, 1.04, 1.06)


Вы здесь » omsimod.ru » Автобусы » Mercedes О405 Camo для OMSI