omsimod.ru

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » omsimod.ru » Карты для OMSI » Луговое


Луговое

Сообщений 71 страница 80 из 223

1

http://www.picshare.ru/uploads/130805/9Z9Nv6K1I8.gif
Вымышленная карта состоящая из 5-ти маршрутов, следующих с автовокзала каждый в своем направлении.

Видео

Патч

Патч Исправляет проскальзывание трафика на автовокзале и правит адреса маркеров текстур.

Важно

Текстура земляной дороги на конечной в луговом должна быть такой как на скрине, если у вас текстура дороги другая то вполне вероятно
что и в других местах могут быть проблемы с текстурами. Ставим карту из патча, предварительно удалив старую.http://www.picshare.ru/uploads/130817/ft1uW04ugt.jpg

Все упаковано 7z архиватором, желательно распаковывать именно им.
Опытным путем многих скачавших выяснилось, что с некоторыми сборками 101 возможна несовместимость карты.

Отредактировано _(tom)_ (2013-08-17 22:12:00)

71

_(tom)_
Есть все кроме Вк, я там давно не восстанавливал страницу как взломали... ну лан давай так попробуем)
196 059 891
9663

Отредактировано Дмитрий89 (2013-08-10 17:32:12)

72

У меня такая же ошибка как у Дмитрия89 , в лог файле ошибок нет

73

Карту вроде загрузил , но опять появилась проблемка , автобус с внешней камеры не видно , что это может быть ?

74

Митрич написал(а):

Карту вроде загрузил , но опять появилась проблемка , автобус с внешней камеры не видно , что это может быть ?

Если все поставил правильно возможно дело в версии игры. Вчера уже сталкивались с подобным, на одной версии 101 карта работает отличной на другой с маршрутами не запускается летит модуль.

75

Всю игру сбил из за этой карты , сплошные проблемы!!!!

76

Митрич написал(а):

Всю игру сбил из за этой карты , сплошные проблемы!!!!

версия игры 101 ?

77

Да версия 1.01 , я так понял карта не для этой версии

78

Митрич написал(а):

Да версия 1.01 , я так понял карта не для этой версии

У меня работает  на 101 и на 106  в некоторых случаях на 101 не работает почему не ясно.

79

У меня на 1.04 работает бес проблем.можно как-нибудь сделать чтоб не все билеты брали?а то пальцы устают)

80

Mixa22 написал(а):

У меня на 1.04 работает бес проблем.можно как-нибудь сделать чтоб не все билеты брали?а то пальцы устают)


Denz написал(а):

В корневой папке OMSI, открой папку TicketPacks/Berlin_1....найди файл Berlin_1.otp...открой блокнотом, и ищи (сразу сверху) такие строки...
***************************
Ticketpack fьr Berlin 1989
***************************

[ticketpack]
0.3   ------это значение, отвечает за компостер ....значение 0-вообще не компостируют...значение 1-компостируют все.
0.2   ------это значение, отвечает за продажу билетов....значения те же что и у компостера.
0.4   ------это значение, отвечает за то, как часто и много будут возмущаться пассы на всякого рода недовольства (0-не ругаются вовсе, 1-ругается каждый и много).
0.2   ------это значение, отвечает за общие диалоги пассов (0-не разговаривают совсем, 1-ОЧЕНЬ много разговаривают).

в одной из тем уже писали об этом


Вы здесь » omsimod.ru » Карты для OMSI » Луговое