omsimod.ru

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » omsimod.ru » Карты для OMSI » Szombathely 2.2 - OMSI 2 Edition


Szombathely 2.2 - OMSI 2 Edition

Сообщений 1 страница 5 из 5

1

http://www.omnibussimulator.de/forum/in … adID=18663

Для того чтобы её запустить необходимо выставить венгерский язык для программ не поддерживающих Юникод в Панель управления - Региональные стандарты - Дополнительно.

Отредактировано Stas_M (2013-12-28 14:41:33)

2

какие сложности...
(шутка)

3

в принципе работает но
тогда получается что омси 1 поддерживала юникод и кирилицу
а омси 2 нет странно
может в патче такие очевидные вещи исправят
и можно без танцев запустить старые карты
а что известно когда будет патч

4

srrj написал(а):

а что известно когда будет патч

Вчера должен был быть. В стиме со вчерашнего дня ждут и не понимают почему его еще нет.

5

srrj написал(а):

в принципе работает но
тогда получается что омси 1 поддерживала юникод и кирилицу


Вообще-то наоборот, стала поддерживать Юникод, но как-то очень криво.


Вы здесь » omsimod.ru » Карты для OMSI » Szombathely 2.2 - OMSI 2 Edition