Omnibussimulator написал(а):

Здравствуйте!
Не так давно у меня появился один, очень важный (для меня, но думаю, и для многих других любителей omsi
версии именно 1.01) вопрос.
Собственно, вот он:
не все моды удаётся запустить в omsi 1.01, система при попытке выбрать такой мод в игре
выдаёт ошибку, ругается на неверное имя макроса и т. п.
Хотя тот же самый мод на omsi 2 идёт абсолютно нормально.
Также в мире omsi бывают моды, подходящие абсолютно ко всем версиям симулятора вождения.
Объясните, пожалуйста, если можно, в чём же дело? Из-за чего возникает такая ситуация
(с не отображением модели в omsi 1.01)?
Как её можно исправить?

Отредактировано Omnibussimulator (Вчера 20:21:43)


Это логично что. Что то не идет на первой версии если мод сделан на вторую часть. Немцы постарались и добавили во вторую часть куча кодов которые не идут на первой). Когда качаешь моды обычно в них указано для какой версии. Ну а с "не отображением моделей" есть много причин ошибок. Лучше катать омси 2. Хоть и говорят что она тормозит. Вооот и если там что то не пойдет это надо смотреть в лог фаиле. А омси 1 можно оставить как раритет в хорошем смысле этого слова :) это было хорошее время.